Archived posting to the Leica Users Group, 2000/07/31

[Author Prev] [Author Next] [Thread Prev] [Thread Next] [Author Index] [Topic Index] [Home] [Search]

Subject: Re: [Leica] 40 Summicron Mystery
From: John Collier <>
Date: Mon, 31 Jul 2000 07:39:05 -0600

If you take a close look at the 40/2 as compared to a regular M lens, you
will notice that the "cam" at the back of the lenses, that the camera's
rangefinder roller couples to, is sloped quite steeply on the 40/2 and is
quite flat on the M lens. One step in adjusting the M rangefinder is made by
changing the length of the rangefinder arm to ensure that lenses couple
properly at infinity, 10m and 1m. This means that on M cameras, unlike CL
cameras with their less sophisticated rangefinder*, the exact lateral
position of the roller in the lens mount can vary slightly from camera to
camera. So when you mount a 40/2, or other CL lens, onto M cameras, the
slight variances in lateral position of the roller often results in the 40/2
working with one M camera but not another, even though both M cameras work
fine with M lenses.

The M3 was originally designed to only focus to one metre so the rangefinder
is being stopped by the travel limits from coupling at closer distances.
Apparently late M3s can be adjusted to couple all the way to 0.7m or so but
the earlier cameras cannot. Unfortunately, I do not know the serial no. for
the change in rangefinder design.

John Collier

*I must note that I do not have that much experience with CL cameras

> From:
> Maybe someone can solve this mystery for me. Recently bought a 40mm Summicron
> for my M3 even though I'd heard the CL lenses might not function well with
> bodies other than the CL and CLE, but I love the 40mm slightly wide focal
> length, always have. So I took the plunge and wouldn't you know it, some of
> the 'bad' things I heard came true. Rangefinder patch off at infinity and at
> the close end too. Just stopped moving at about 3 feet. I doubt if there's
> any problem with my M3, it just came back from a thorough CLA by Sherry
> Krauter and all my other lenses work perfectly. So, I thought, all those
> stories are true.
> Well...just got an M2 the other day...recently CLA'd by Leica. Mounted the
> 40mm and it works perfectly on the M2. Perfect at infinity and close.
> Naturally I was elated, I bought the M2 for it's lower mag finder to use the
> wider lenses, but I just don't get it. Why would the 40mm work perfectly with
> one Leica and not the other? Any clues?