Archived posting to the Leica Users Group, 2000/01/14

[Author Prev] [Author Next] [Thread Prev] [Thread Next] [Author Index] [Topic Index] [Home] [Search]

Subject: [Leica] WTB: Photoshop V4.0
From: "James R. Nelon" <>
Date: Sat, 15 Jan 2000 00:57:07 +0800

I bought an upgrade from V4.0 to PS 5.5 only to find out that the V4.0
that I have is illegal, thus I can't apply the upgrade. Does anyone have
a V4.0 or later that they don't need (and haven't registered) that they
want to sell? 

Jim Nelon